Bug 18308 - Typo in /etc/logrotate.d/exim
Summary: Typo in /etc/logrotate.d/exim
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Powertools
Classification: Retired
Component: exim   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Florian La Roche
QA Contact:
URL:
Whiteboard:
Keywords:
: 20348 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-04 08:28 UTC by Tobias Ringstrom
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-04 11:30:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tobias Ringstrom 2000-10-04 08:28:45 UTC
The file /etc/logrotate.d/exim contains the following line
	noifempty
but it should be
	notifempty

Sidenote: Why does the powertools package contain exim version
          3.13, which is about 10 months old?

Comment 1 Bernhard Rosenkraenzer 2000-10-18 17:06:50 UTC
Fixed in 3.16-2

Comment 2 Need Real Name 2000-11-05 11:05:49 UTC
*** Bug 20348 has been marked as a duplicate of this bug. ***

Comment 3 Andreas Metzler 2000-11-27 09:31:55 UTC
Why does it say:


Resolution: ERRATA
and in the Body: Fixed in 3.16-2

although, there is no fixed version of exim in the powertools-errata/updates
available? The only update I found is in Rawhide.


Note You need to log in before you can comment on or make changes to this bug.