Bug 183088 - Anaconda fails to install a kernel
Anaconda fails to install a kernel
Status: CLOSED DUPLICATE of bug 183018
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-25 22:48 EST by G.Wolfe Woodbury
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-27 12:48:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description G.Wolfe Woodbury 2006-02-25 22:48:30 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20060202 Fedora/1.0.7-1.2.fc4 Firefox/1.0.7

Description of problem:
rawhide of 2006-02-25 anaconda fails to install a kernel package

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. install rawhide of 2006-02-25 via boot.iso and NFS repository
2.
3.
  

Actual Results:  install completes, but there is no kernel in /boot!

Additional info:

possibly related to bz #183018 ?
Comment 1 Jeremy Katz 2006-02-27 12:48:58 EST

*** This bug has been marked as a duplicate of 183018 ***

Note You need to log in before you can comment on or make changes to this bug.