Bug 183094 - 15" powerbook g4 has incorrect sizes
15" powerbook g4 has incorrect sizes
Status: CLOSED DUPLICATE of bug 165325
Product: Fedora
Classification: Fedora
Component: system-config-display (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Søren Sandmann Pedersen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-25 23:55 EST by Dennis Gilmore
Modified: 2014-06-18 05:08 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-26 06:07:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
working xorg.conf (2.70 KB, text/plain)
2006-02-25 23:56 EST, Dennis Gilmore
no flags Details

  None (edit)
Description Dennis Gilmore 2006-02-25 23:55:07 EST
Description of problem:  
15" powerbook g4  LCD has an optimal size of 1280x854  
  
Version-Release number of selected component (if applicable):  
 system-config-display-1.0.36-2 
  
How reproducible:  
 always 
  
Steps to Reproduce:  
1. run system-config-display  
2.  
3.  
    
Actual results:  
 size supported by screen is not shown 
  
Expected results:  
 correct size selected 
  
Additional info:
Comment 1 Dennis Gilmore 2006-02-25 23:56:52 EST
Created attachment 125269 [details]
working xorg.conf
Comment 2 Frank Arnold 2006-02-26 06:07:35 EST
Already reported some months ago. s-c-display doesn't seem to be very actively
maintained at the moment.

*** This bug has been marked as a duplicate of 165325 ***

Note You need to log in before you can comment on or make changes to this bug.