Bug 1831077 - Keyboard scroll buttons do not work in management console in Firefox Linux latest
Summary: Keyboard scroll buttons do not work in management console in Firefox Linux la...
Keywords:
Status: CLOSED DUPLICATE of bug 1831305
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Management Console
Version: 4.5
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: 4.5.0
Assignee: bpeterse
QA Contact: Yadan Pei
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-05-04 15:20 UTC by Clayton Coleman
Modified: 2020-05-06 13:29 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-05-06 13:29:01 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Clayton Coleman 2020-05-04 15:20:34 UTC
The PgUp and PgDown buttons do not trigger scrolling of the management console and they should in Firefox on Linux (latest).

1. Go to page displaying a scrollbar
2. Ensure mouse pointer is in that section
3. Hit PgDn

Expect: Scrolling
Actual: No scrolling

High because this is a fundamental user interaction in the browser that does not work.

Comment 1 Robb Hamilton 2020-05-06 13:29:01 UTC

*** This bug has been marked as a duplicate of bug 1831305 ***


Note You need to log in before you can comment on or make changes to this bug.