Bug 1831305 - Page contents are not scrollable using the down/up arrow keys or spacebar
Summary: Page contents are not scrollable using the down/up arrow keys or spacebar
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Management Console
Version: 4.5
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: ---
: 4.5.0
Assignee: Robb Hamilton
QA Contact: Yadan Pei
URL:
Whiteboard:
: 1831077 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-05-04 20:31 UTC by Robb Hamilton
Modified: 2020-07-13 17:35 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Version: 4.5.0-0.ci-2020-05-04-102311 Cluster ID: ec7d4ce5-ebb9-4cd6-80ef-0a962d90da70 Browser: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_15_4) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/81.0.4044.129 Safari/537.36
Last Closed: 2020-07-13 17:34:48 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 5291 0 None open Bug 1831305: fix bug where page contents are not scrollable using ke… 2020-06-24 01:36:25 UTC
Red Hat Product Errata RHBA-2020:2409 0 None None None 2020-07-13 17:35:11 UTC

Description Robb Hamilton 2020-05-04 20:31:54 UTC
Description of problem:  Page contents are not scrollable using the down/up arrow keys or spacebar.


Version-Release number of selected component (if applicable):  4.5


How reproducible:  Always


Steps to Reproduce:
1.  Visit `/dashboards` with a viewport shallow enough that a vertical scrollbar is necessary
2.  Click somewhere in the whitespace around the page heading "Overview"  
3.  Press the down arrow key and not the page does not scroll.  Press the spacebar and note the page does not scroll.

Actual results:  Scrolling does not occur via pressing the down arrow or spacebar.


Expected results:  Scrolling should occur when pressing the down arrow or spacebar.

Comment 3 Robb Hamilton 2020-05-06 13:29:01 UTC
*** Bug 1831077 has been marked as a duplicate of this bug. ***

Comment 4 Yadan Pei 2020-05-07 09:34:48 UTC
1. Admin user visits Monitoring -> Dashboards page, change to smaller window size then a vertical scrollbar appear. Press arrow up will scroll page up, arrow down or space will scroll page down.


Verified on 4.5.0-0.nightly-2020-05-06-003431

Comment 5 errata-xmlrpc 2020-07-13 17:34:48 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2409


Note You need to log in before you can comment on or make changes to this bug.