Bug 183117 - Better multimedia player (movie,dvd and music)
Better multimedia player (movie,dvd and music)
Status: CLOSED DUPLICATE of bug 183118
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-26 10:09 EST by gagarine
Modified: 2014-03-16 22:58 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-26 12:19:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description gagarine 2006-02-26 10:09:25 EST
Description of problem:
In the fedora distribution they have no the new very good player.
-For music amarok is better like totem.
-For movie mplayer is very nice
They have lot of application for mutimedia in Fedora but not the best
application. (I thing). Fedora muste choice the best application and remove the
oder because doubled is not good.
Comment 1 Miloslav Trmač 2006-02-26 12:19:21 EST

*** This bug has been marked as a duplicate of 183118 ***

Note You need to log in before you can comment on or make changes to this bug.