Bug 183139 - gnucash (or a dependency of gnucash) needs to include guile-devel
gnucash (or a dependency of gnucash) needs to include guile-devel
Status: CLOSED DUPLICATE of bug 182242
Product: Fedora
Classification: Fedora
Component: gnucash (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-26 17:21 EST by Rodd Clarkson
Modified: 2014-03-16 22:58 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-27 14:09:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rodd Clarkson 2006-02-26 17:21:11 EST
Description of problem:


Version-Release number of selected component (if applicable):

This is based on a fresh install of FC5t3 (currently up-to-date with rawhide)
using an existing home directory that is shared between devel and FC4.

gnucash was installed after the original install using:

'sudo yum install gnucash'

gnucash runs fine in FC4, but when I try to run it in devel I get the following
error:

[rodd@localhost ~]$ gnucash
/usr/share/guile/1.6/srfi/srfi-13.scm:159:1: In procedure dynamic-link in
expression (load-extension "libguile-srfi-srfi-13-14-v-1" "scm_init_srfi_13"):
/usr/share/guile/1.6/srfi/srfi-13.scm:159:1: file:
"libguile-srfi-srfi-13-14-v-1", message: "libguile-srfi-srfi-13-14-v-1.so:
cannot open shared object file: No such file or directory"
[rodd@localhost ~]$

After installing guile-devel as follows:

'sudo yum install guile-devel'

gnucash starts properly.



Actual results:

gnucash fails to start


Expected results:

'sudo yum install gnucash' should install all the dependancies required to run
gnucash.
Comment 1 Bill Nottingham 2006-02-27 14:09:42 EST

*** This bug has been marked as a duplicate of 182242 ***

Note You need to log in before you can comment on or make changes to this bug.