Bug 183149 - no graphical install for fc5test3 on emac computer
no graphical install for fc5test3 on emac computer
Status: CLOSED DUPLICATE of bug 182603
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
5
powerpc Linux
medium Severity high
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-26 19:31 EST by Mitchell Lewandowski
Modified: 2015-01-04 17:25 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-06 12:56:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mitchell Lewandowski 2006-02-26 19:31:48 EST
Description of problem:
The graphical installation of Core 5 Test 3 on my powerpc emac (1 GHz) fails with what appears to be a 
kernel exception.

Version-Release number of selected component (if applicable):
Unsure of exact version numbers, whatever the FC5T3 DVD shipped with.

How reproducible:
Every time.

Steps to Reproduce:
1. Boot FC5T3 DVD, wait for attempt into graphical boot.
2. Switch virtual terminals to see error.
3.
  
Actual results:
Failed installation method.

Expected results:
Graphical installation menu.

Additional info:
Here is the error, as best I could grab it:

Debug: sleeping function called from invalid context at arch/powerpc/kernel/traps.c:700
in_atomic():0, irqs_disabled():1
Call Trace:
[DEF79EC0] [C0007A64] show_stack+0x54/0x184 (unreliable)
[DEF79EE0] [C002B07C] __might_sleep+0xbc/0xd0
[DEF79EF0] [C000E4CC] program_check_exception+0x218/0x510
[DEF79F40] [C000FB58] ret_from_except_full+0x0/0x4c
--- Exception: 700 at 0xf29318c
    LR = 0xf293814

Let me know if I can get you any additional information ... running the text install now, so if that is 
successful, I should be able to get you revisions of hardware, etc...
Comment 1 Dave Jones 2006-03-06 12:56:07 EST

*** This bug has been marked as a duplicate of 182603 ***

Note You need to log in before you can comment on or make changes to this bug.