Bug 183164 - Japanese Document Fonts are not always antialiased
Japanese Document Fonts are not always antialiased
Status: CLOSED DUPLICATE of bug 179692
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-26 22:23 EST by Robert Marcano
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-27 04:50:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
different font sizes shown (42.91 KB, image/png)
2006-02-26 22:25 EST, Robert Marcano
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenOffice.org 61841 None None None Never

  None (edit)
Description Robert Marcano 2006-02-26 22:23:28 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.1) Gecko/20060124 Firefox/1.5.0.1

Description of problem:
Japanese fonts are not always antialiases, Sometimes smaller fonts are antialised but bigger fonts are not. It does not respect the preference to antialias font bigger than 8pt.

Version-Release number of selected component (if applicable):
openoffice.org 2.0.1.1-5.1

How reproducible:
Always

Steps to Reproduce:
1. Create a document with japanese fonts
2. Set the zoom level to page width
2. resize the window horizontally from the smaller width to the entire screen

Actual Results:  each time the windows is resized, the japanese character will change from antialised to no antialise each time the font is scaled with the window.

Expected Results:  Fonts need to be antialiased always respecting the antialias oo.org preference

Additional info:
Comment 1 Robert Marcano 2006-02-26 22:25:17 EST
Created attachment 125301 [details]
different font sizes shown

Note that the second line is altialiased but the third is not, even that this
line has a bigger font.
Comment 2 Caolan McNamara 2006-02-27 04:50:34 EST
Sounds like embedded bitmap fontconfig honouring, i.e. 

*** This bug has been marked as a duplicate of 179692 ***

Note You need to log in before you can comment on or make changes to this bug.