Bug 183167 - Garbled text interface/ System hang in 64-bit installation on MSI system
Garbled text interface/ System hang in 64-bit installation on MSI system
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
athlon Linux
medium Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2006-02-26 22:50 EST by Manoj Panicker
Modified: 2008-01-19 23:40 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-01-19 23:40:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Manoj Panicker 2006-02-26 22:50:26 EST
Description of problem:

1. Installation failure - system hang.
2. Garbled interface in text mode Anaconda.

System used is a MSI RS480M2-IL motherboard with RS-480/SB400 chipset and a AMD
Athlon-64 CPU.

Its currently running a i386 FC2 release. I tried installing the FC5 test 2
64-bit version on this system and it failed right when it was claimed to start
the installation process. Anaconda went through with getting the partition type,
network info and package information but hung just as it started the actual
installation process. I tried the text mode to get any info I can but all I got
is garbled text.

Version-Release number of selected component (if applicable):
FC5 test2.
Also seen with FC4 (released version)

How reproducible:
Seen in installation

Steps to Reproduce:
1.Use FC5 - test 2 DVD
2.Follow installation steps
3.Happens after Anaconda collects all information.
Actual results:

Expected results:

Additional info:
With FC4 I remember seeing a spinlock deadlock with a ATI driver and the ide
module during the installation process.
Comment 1 Jeremy Katz 2006-02-27 13:06:50 EST
Does test3 work better? 
Comment 2 Manoj Panicker 2006-03-03 19:40:52 EST
Haven't tried test3 yet. But it was seen in FC4 and wasn't fixed till test2.
I'll try test3 in the weekend
Comment 3 Manoj Panicker 2006-03-19 21:13:30 EST
Here's what I got at the end of FC4 installation steps:

kernel panic - not syncing: /drivers/ide/pci/atiixp.c:129:
spin_lock(drivers/ide/ide.c:ffffffff804c1dc0) already locked by
drivers/ide/ide-iops.c/1235. (Not tainted)
Comment 4 Dave Jones 2006-10-16 15:09:42 EDT
A new kernel update has been released (Version: 2.6.18-1.2200.fc5)
based upon a new upstream kernel release.

Please retest against this new kernel, as a large number of patches
go into each upstream release, possibly including changes that
may address this problem.

This bug has been placed in NEEDINFO state.
Due to the large volume of inactive bugs in bugzilla, if this bug is
still in this state in two weeks time, it will be closed.

Should this bug still be relevant after this period, the reporter
can reopen the bug at any time. Any other users on the Cc: list
of this bug can request that the bug be reopened by adding a
comment to the bug.

In the last few updates, some users upgrading from FC4->FC5
have reported that installing a kernel update has left their
systems unbootable. If you have been affected by this problem
please check you only have one version of device-mapper & lvm2
installed.  See bug 207474 for further details.

If this bug is a problem preventing you from installing the
release this version is filed against, please see bug 169613.

If this bug has been fixed, but you are now experiencing a different
problem, please file a separate bug for the new problem.

Thank you.
Comment 5 Matthew Miller 2007-04-06 14:14:08 EDT
Fedora Core 5 and Fedora Core 6 are, as we're sure you've noticed, no longer
test releases. We're cleaning up the bug database and making sure important bug
reports filed against these test releases don't get lost. It would be helpful if
you could test this issue with a released version of Fedora or with the latest
development / test release. Thanks for your help and for your patience.

[This is a bulk message for all open FC5/FC6 test release bugs. I'm adding
myself to the CC list for each bug, so I'll see any comments you make after this
and do my best to make sure every issue gets proper attention.]
Comment 6 Jon Stanley 2008-01-19 23:40:49 EST
(this is a mass-close to kernel bugs in NEEDINFO state)

As indicated previously there has been no update on the progress of this bug
therefore I am closing it as INSUFFICIENT_DATA. Please re-open if the issue
still occurs for you and I will try to assist in its resolution. Thank you for
taking the time to report the initial bug.

If you believe that this bug was closed in error, please feel free to reopen
this bug.

Note You need to log in before you can comment on or make changes to this bug.