This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 183204 - Crash when composing mail.
Crash when composing mail.
Status: CLOSED DUPLICATE of bug 183205
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
5
All Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-27 08:28 EST by David Woodhouse
Modified: 2008-08-02 19:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-05 10:24:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description David Woodhouse 2006-02-27 08:28:38 EST
Upgraded from FC4 to rawhide. Started Evolution; clicked 'New' to compose a new
email. It crashed.

0x0017d031 in __waitpid_nocancel () from /lib/libpthread.so.0
#0  0x0017d031 in __waitpid_nocancel () from /lib/libpthread.so.0
#1  0x008dd086 in gnome_init_with_popt_table ()
   from /usr/lib/libgnomeui-2.so.0
#2  <signal handler called>
#3  0x064da1c0 in raise () from /lib/libc.so.6
#4  0x064db59c in abort () from /lib/libc.so.6
#5  0x07a042c2 in acommon::PosibErrBase::handle_err ()
   from /usr/lib/libaspell.so.15
#6  0x07a74fcc in acommon::find_word_list () from
/usr/lib/libaspell.so.15
#7  0x07a75e9b in acommon::new_speller () from /usr/lib/libaspell.so.15
#8  0x07a76962 in new_aspell_speller () from /usr/lib/libaspell.so.15
#9  0x0641e6c1 in gnome_spell_dictionary_get_epv ()
   from /usr/lib/gnome-spell/libgnome-spell-component-0.3.so
#10 0x01faa0d6 in _ORBIT_skel_small_GNOME_Spell_Dictionary_getLanguages
()
   from /usr/lib/evolution/2.6/components/libevolution-mail.so
#11 0x006140b0 in ORBit_c_stub_invoke () from /usr/lib/libORBit-2.so.0
#12 0x01faaa6e in GNOME_Spell_Dictionary_getLanguages ()
   from /usr/lib/evolution/2.6/components/libevolution-mail.so
#13 0x028ceb33 in spell_create_language_menu ()
   from /usr/lib/gtkhtml/libgnome-gtkhtml-editor-3.8.so
#14 0x028c74e0 in menubar_setup ()
   from /usr/lib/gtkhtml/libgnome-gtkhtml-editor-3.8.so
#15 0x028c2a36 in editor_control_factory ()
   from /usr/lib/gtkhtml/libgnome-gtkhtml-editor-3.8.so
Comment 1 David Woodhouse 2006-02-27 08:33:21 EST
This is caused by bug #183205. But Evolution should handle it better.
Comment 2 Christopher Aillon 2007-04-17 15:20:28 EDT
If this is still an issue, we should probably send it upstream.
Comment 3 Matthew Barnes 2007-10-02 15:08:43 EDT
Is this problem still present on Fedora 8 Test 2 or later?
Comment 4 Matěj Cepl 2007-11-05 10:24:01 EST
closing per comment 1

*** This bug has been marked as a duplicate of 183205 ***

Note You need to log in before you can comment on or make changes to this bug.