Bug 183247 - 2/27 rawhide install broken
2/27 rawhide install broken
Status: CLOSED DUPLICATE of bug 183018
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-27 14:34 EST by Thomas J. Baker
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-27 14:36:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thomas J. Baker 2006-02-27 14:34:18 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.1) Gecko/20060223 Fedora/1.5.0.1-5 Firefox/1.5.0.1

Description of problem:
Just did a rawhide install on my laptop and it won't boot. It seems many packages weren't even installed due to scriplet errors including the kernel and rpm. I'm not sure which component this should be installed against but anaconda seemed like the place to start. I'll include the logs from /root.

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1. did an nfs rawhide install
2.
3.
  

Actual Results:  system was broken after reboot

Additional info:

I have the system booted from the rawhide rescue so I can provide any info for disection if need be.
Comment 1 Jeremy Katz 2006-02-27 14:36:08 EST

*** This bug has been marked as a duplicate of 183018 ***

Note You need to log in before you can comment on or make changes to this bug.