Bug 183313 - Font looks as rectangles on FC5test1
Font looks as rectangles on FC5test1
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: xmms (Show other bugs)
rawhide
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Matthias Saou
Fedora Extras Quality Assurance
:
Depends On:
Blocks: FE6Target
  Show dependency treegraph
 
Reported: 2006-02-28 00:20 EST by Naoki
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-28 20:24:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Screenshot of the broken fonts. (10.25 KB, image/png)
2006-02-28 00:20 EST, Naoki
no flags Details

  None (edit)
Description Naoki 2006-02-28 00:20:45 EST
+++ This bug was initially created as a clone of Bug #174950 +++

xmms-1.2.10-16 from development installed on FC5 t1 looks like attached screenshot.

-- Additional comment from marius.andreiana@gmail.com on 2005-12-04 15:15 EST --
Created an attachment (id=121821)
screenshot


-- Additional comment from matthias@rpmforge.net on 2006-01-08 08:04 EST --
Can you confirm if the latest build in Extras still produces this?

-- Additional comment from marius.andreiana@gmail.com on 2006-01-10 17:14 EST --
Fixed in the latest build in Extras

This bug is still with us as of FC5test3 and lastest rawhide updates.
Comment 1 Naoki 2006-02-28 00:20:45 EST
Created attachment 125382 [details]
Screenshot of the broken fonts.
Comment 2 John (J5) Palmieri 2006-02-28 10:59:36 EST
Moving to extras. xmms is no longer packaged in core
Comment 3 Michael Schwendt 2006-03-28 05:25:46 EST
Since similar symptoms are seen by a few users of Audacity, it smells
a bit like there might be a hostile fonts package (or configuration setting)
out there somewhere. Can you attach "rpm -qa --last > file.txt"?
Comment 4 Naoki 2006-03-28 20:24:26 EST
I think you are right Michael, must have been a conflict, I am using a clean
system (fresh install) and the problem has gone so I now cannot reproduce. Which
I guess means we can close ?

Note You need to log in before you can comment on or make changes to this bug.