Bug 183400 - ltpstress test in CORE2 fails but claims pass
Summary: ltpstress test in CORE2 fails but claims pass
Status: CLOSED DUPLICATE of bug 179548
Alias: None
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: rhr2-tests   
(Show other bugs)
Version: 2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Will Woods
QA Contact: Will Woods
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-02-28 20:39 UTC by Doug Chapman
Modified: 2007-04-18 17:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-28 22:36:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
output.log from hwtest CORE2 run (1.11 KB, text/plain)
2006-02-28 20:43 UTC, Doug Chapman
no flags Details

Description Doug Chapman 2006-02-28 20:39:20 UTC
Description of problem:

The hwtest CORE2 test claims pass even when ltpstress.sh fails due to rsh not
being set up.  Looking at the log file (which I will attach) I see it fails
immediatly and does not do any testing however hwtest is unaware of this.

I do not notice anything in the documentation saying to enable rsh on the system
in order to run hwtest CORE2.  Please let me know if I am incorrect on this
(either way the test should not report PASS if this is not done).


Version-Release number of selected component (if applicable):
rhr2-2.0-1.EL4

How reproducible:
every time

Steps to Reproduce:
1. run hwtest CORE2
2. examine /var/log/rhr/tests/CORE2/0/output.log for failures
3.
  
Actual results:
failures from ltpstress.sh and hwtest CORE2 reports PASS

Expected results:
either hwtest CORE2 should fail or ltptest.sh should not use rsh

Additional info:

Comment 1 Doug Chapman 2006-02-28 20:43:04 UTC
Created attachment 125420 [details]
output.log from hwtest CORE2 run

Comment 2 Will Woods 2006-02-28 22:36:11 UTC

*** This bug has been marked as a duplicate of 179548 ***


Note You need to log in before you can comment on or make changes to this bug.