Bug 183401 - vncviewer doesn't send control characters
vncviewer doesn't send control characters
Status: CLOSED DUPLICATE of bug 188169
Product: Fedora
Classification: Fedora
Component: vnc (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Radek Vokal
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-28 15:46 EST by Thomas J. Baker
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-17 03:59:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thomas J. Baker 2006-02-28 15:46:34 EST
Description of problem:

When vncviewing an fc4 or fc5 vino session, I can't type any control keys. They
just go through as their uncontrolled counterparts. Like ctrl-a will be just a.


Version-Release number of selected component (if applicable):
vnc-4.1.1-35.1

How reproducible:
everytime

Steps to Reproduce:
1.vncview to a vino desktop
2.try to type a ctrl key
3.
  
Actual results:
no ctrl key passed

Expected results:
ctrl key passed

Additional info:
I thought it may be a vino problem but it happens connecting with both fc4 and
fc5 vino servers and I know fc4 to fc4 used to work.
Comment 1 Thomas J. Baker 2006-02-28 16:05:53 EST
I just verified with ubuntu that it's not vino. They use xvncviewer and it send
the control characters fine.
Comment 2 Thomas J. Baker 2006-02-28 16:06:16 EST
I just verified with ubuntu that it's not vino. They use xvncviewer and it sends
the control characters fine.
Comment 3 Adam Tkac 2006-07-11 13:19:20 EDT
Do you have in Desktop->Preferences->Mouse in Cursors tab checked "locate
pointer" checkbox? I think this bug is duplicate of bug #188169
Comment 4 Jitka Kozana 2006-07-14 07:01:36 EDT
This bug does not seem to appear when using KDE.
If you use GNOME, do you have checked the checkbox, which was described above 
in comment #3?
Comment 5 Thomas J. Baker 2006-07-14 08:01:27 EDT
Yes I did. When I unchecked it, things worked as expected. 
Comment 6 Jitka Kozana 2006-07-17 03:59:59 EDT
Ok, then this bug is indeed duplicate of a bug #188169. 

*** This bug has been marked as a duplicate of 188169 ***

Note You need to log in before you can comment on or make changes to this bug.