Bug 183422 - traceback at first mouse click on package
traceback at first mouse click on package
Status: CLOSED DUPLICATE of bug 183310
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
rawhide
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-28 17:52 EST by G.Wolfe Woodbury
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-28 18:26:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
traceback of pirut (577 bytes, text/plain)
2006-02-28 17:52 EST, G.Wolfe Woodbury
no flags Details

  None (edit)
Description G.Wolfe Woodbury 2006-02-28 17:52:15 EST
Description of problem:
Fresh rawhide install (2006-02-28) pirut crashes with a traceback on the first
mouse click to select a package for installing.


Version-Release number of selected component (if applicable):
pirut-0.9.16-1

How reproducible:
everytime

Steps to Reproduce:
1. install rawhide of 2006-02-28
2. "customize now"
3. select a package
  
Actual results:
traceback

Expected results:
item select

Additional info:
attaching the traceback
Comment 1 G.Wolfe Woodbury 2006-02-28 17:52:15 EST
Created attachment 125429 [details]
traceback of pirut
Comment 2 G.Wolfe Woodbury 2006-02-28 17:55:32 EST
work1 machine spec:  Celeron (Coppermine) P-III @ 600MHz    256MB RAM
Trident Cyberblade/i1 AGP video     RTL Ethernet    VIA chipset
NFS mounts: /home  /srv (installer mirror)  /data
etc...
Comment 3 Jeremy Katz 2006-02-28 18:26:52 EST

*** This bug has been marked as a duplicate of 183310 ***

Note You need to log in before you can comment on or make changes to this bug.