SSO (single sign-on) is being reconfigured. Maintenance started Jul 16 2:20PM UTC and will last 1 hour. Password-enabled login should still work.
Bug 183310 - tracebacks with non-Core packages
Summary: tracebacks with non-Core packages
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: pirut
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
: 183320 183373 183422 183631 (view as bug list)
Depends On:
Blocks: FC5Blocker
TreeView+ depends on / blocked
 
Reported: 2006-02-28 04:21 UTC by Bill Nottingham
Modified: 2014-03-17 02:58 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-28 20:43:25 UTC
Type: ---


Attachments (Terms of Use)
the traceback (589 bytes, text/plain)
2006-02-28 04:21 UTC, Bill Nottingham
no flags Details

Description Bill Nottingham 2006-02-28 04:21:50 UTC
Description of problem:

See attached.

Version-Release number of selected component (if applicable):

0.9.16-1

How reproducible:

Every time

Steps to Reproduce:
1. Start
2. Select "optional packages" for GNOME
3. Select themes-backgrounds-extras
  
Actual results:


Expected results:


Additional info:

Comment 1 Bill Nottingham 2006-02-28 04:21:50 UTC
Created attachment 125376 [details]
the traceback

Comment 2 Bill Nottingham 2006-02-28 04:32:59 UTC
It appears to not like any packages from Extras.

Comment 3 Bill Nottingham 2006-02-28 16:19:31 UTC
*** Bug 183320 has been marked as a duplicate of this bug. ***

Comment 4 Luke Macken 2006-02-28 18:18:35 UTC
*** Bug 183373 has been marked as a duplicate of this bug. ***

Comment 5 Jeremy Katz 2006-02-28 20:43:25 UTC
Fixed in CVS.  Side effect of my fixing searching, *sigh*

Comment 6 Jeremy Katz 2006-02-28 23:27:06 UTC
*** Bug 183422 has been marked as a duplicate of this bug. ***

Comment 7 Jeremy Katz 2006-03-02 19:41:01 UTC
*** Bug 183631 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.