Bug 183460 - uid/gid 93 conflict exim <-> distcache
uid/gid 93 conflict exim <-> distcache
Status: CLOSED DUPLICATE of bug 182091
Product: Fedora
Classification: Fedora
Component: distcache (Show other bugs)
rawhide
All Linux
medium Severity high
: ---
: ---
Assigned To: Joe Orton
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-01 05:09 EST by Axel Thimm
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-01 05:14:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Axel Thimm 2006-03-01 05:09:29 EST
Description of problem:
Fedora Core 2, Fedora Core 3 and RHEL4 contain exim which has uid/gid 93.
Currently exim is in Fedora Extras and ATrpms.

Every update from FC2, FC3, FC4 breaks distcache, every FC5 install would break
exim from Fedora Extras and ATrpms.

Since exim has been officially deployed with uid/gid 93 in the past, distcache
should pick another set before FC5 is released.
Comment 1 Axel Thimm 2006-03-01 05:14:27 EST

*** This bug has been marked as a duplicate of 182091 ***

Note You need to log in before you can comment on or make changes to this bug.