Bug 18349 - RAID + Text install
Summary: RAID + Text install
Status: CLOSED DUPLICATE of bug 14180
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-04 18:29 UTC by Ryan Jonasson
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-05 16:37:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ryan Jonasson 2000-10-04 18:29:09 UTC
Would it be possible to do an X based install while using the netboot disk 
and installing over HTTP?  If not an X based install, then can the text 
based installer have the ability to create RAID configurations?  I was 
able to create the RAID partitions, but I couldn't find where to create a 
RAID device like the X installer has.

Comment 1 Michael Fulbright 2000-10-05 16:37:41 UTC
Adding RAID support to the text mode installer is on the future feature list.

You cannot do an X install via the HTTP method.

*** This bug has been marked as a duplicate of 14180 ***


Note You need to log in before you can comment on or make changes to this bug.