Bug 14180 - RFE:Add RAID support to TUI installer
RFE:Add RAID support to TUI installer
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Michael Fulbright
: FutureFeature
: 8715 18349 18459 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-07-17 14:35 EDT by Arenas Belon, Carlo Marcelo
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-11 15:49:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Arenas Belon, Carlo Marcelo 2000-07-17 14:35:43 EDT
on disk druid, you have an option to select the current partition as RAID
partition, but there is no way to choose what raid personality to use or
which partitions to use on what RAID device.
Comment 1 Michael Fulbright 2000-07-18 12:18:46 EDT
Raid is not supported in the text mode installer at this time.
Comment 2 Arenas Belon, Carlo Marcelo 2000-07-20 20:21:06 EDT
allowing a user to add RAID partitions when there is no way to create RAID
devices is not consistent with the graphical installer.

as it is not really a bug "per se", could lead to wrong behaviour on the disk
druid routines as the user could select the same mount point for serveral
partitions.

if there is no way to add a consistent routine for building raid devices as the
graphical installer does, there should no be any way to select "raid partition"
as a valid partition type IMHO
Comment 3 Michael Fulbright 2000-08-17 16:33:15 EDT
Request added to future feature requests.
Comment 4 Michael Fulbright 2000-09-15 18:09:00 EDT
*** Bug 8715 has been marked as a duplicate of this bug. ***
Comment 5 Michael Fulbright 2000-09-26 12:10:45 EDT
Moving to RESOVLED - DEFERRED from CLOSED - DEFERRED
Comment 6 Michael Fulbright 2000-09-26 12:56:27 EDT
Moving to RESOVLED - DEFERRED from CLOSED - DEFERRED
Comment 7 Michael Fulbright 2000-10-05 12:37:37 EDT
*** Bug 18349 has been marked as a duplicate of this bug. ***
Comment 8 Michael Fulbright 2000-10-05 17:40:49 EDT
*** Bug 18459 has been marked as a duplicate of this bug. ***
Comment 9 Michael Fulbright 2001-06-27 14:24:45 EDT
Done.

Note You need to log in before you can comment on or make changes to this bug.