Bug 1835233 - Deployment fails when trying to add insecure registries to OCP in installation phase
Summary: Deployment fails when trying to add insecure registries to OCP in installatio...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Node
Version: 4.5
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: 4.6.0
Assignee: Urvashi Mohnani
QA Contact: Weinan Liu
URL:
Whiteboard:
: 1835749 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-05-13 12:58 UTC by Tareq Alayan
Modified: 2020-10-27 15:59 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-10-27 15:59:18 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift machine-config-operator pull 1866 0 None closed Bug 1835233: Add support for configuring registries at install 2020-11-03 16:55:59 UTC
Red Hat Product Errata RHBA-2020:4196 0 None None None 2020-10-27 15:59:36 UTC

Comment 1 Tareq Alayan 2020-05-13 13:35:36 UTC
I am not sure if it is an installer issue or machine config operator issue

Comment 2 Tareq Alayan 2020-05-13 13:36:15 UTC
@Eric I am not sure if it is an installer issue or machine config operator issue

Comment 3 Asher Shoshan 2020-05-14 13:04:42 UTC
*** Bug 1835749 has been marked as a duplicate of this bug. ***

Comment 4 Kirsten Garrison 2020-05-14 19:40:27 UTC
Please provide a must gather for this cluster.

Comment 7 Tareq Alayan 2020-05-26 08:17:25 UTC
Cluster is not even up I couldn't get must-gather

Comment 15 errata-xmlrpc 2020-10-27 15:59:18 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6 GA Images), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:4196


Note You need to log in before you can comment on or make changes to this bug.