Bug 1835579 - Disks number not match disks in the disk list if there is an environment disk
Summary: Disks number not match disks in the disk list if there is an environment disk
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Kubevirt Plugin
Version: 4.5
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: ---
: 4.5.0
Assignee: Yaacov Zamir
QA Contact: Guohua Ouyang
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-05-14 05:52 UTC by Guohua Ouyang
Modified: 2020-07-13 17:38 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Cause: no way to filter disks by type Consequence: link to disks and cdrom links to same page Fix: filter by type Result: links of cdroms and disks link to filtered lists by type
Clone Of:
Environment:
Last Closed: 2020-07-13 17:38:37 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 5453 0 None closed Bug 1835579: Consolidate number of disks in the inventory card vs disks tab list 2021-01-08 05:32:51 UTC
Red Hat Product Errata RHBA-2020:2409 0 None None None 2020-07-13 17:38:52 UTC

Description Guohua Ouyang 2020-05-14 05:52:51 UTC
Description of problem:
Very similar with bz 1803677, if there is a environment disk, the disk numbers not match disks.

Version-Release number of selected component (if applicable):
master

How reproducible:
100

Steps to Reproduce:
1. Create a VM
2. Add an environment source as a disk
3.

Actual results:


Expected results:


Additional info:

Comment 1 Yaacov Zamir 2020-05-15 16:18:12 UTC
Note: added filtering and search to the disks tab, inventory links can filter disk/cdrom/inventory-volumes list as needed.

Comment 4 Guohua Ouyang 2020-05-21 03:16:47 UTC
verified on remotes/upstream/release-4.5, commit 7297b2041afa79a933a7050c8a0090525c29640a.

Comment 5 errata-xmlrpc 2020-07-13 17:38:37 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2409


Note You need to log in before you can comment on or make changes to this bug.