This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 183573 - Installer does not give you chance to skip packages that could not be installed
Installer does not give you chance to skip packages that could not be installed
Status: CLOSED DUPLICATE of bug 183572
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-01 20:17 EST by Mark Allyn
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-02 02:14:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mark Allyn 2006-03-01 20:17:14 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)

Description of problem:
I had a package fail to install because of a possible corruption on the CD. The package was something that I decided was not important and I wanted the installation to continue anyways.

The installer did not seem to offer a choice to 'skip and continue'. The only choice was to retry. When I did that, then the only choice was to reboot.

Can you please add a choice to 'ignore and skip' or 'skip and continue' when a package fails to install due to CD corruption?

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install from CD (CD would have to have corrupted package)
2.Try to 'ignore and skip' package installation error
3.
  

Actual Results:  System re-booted; all work on install was lost

Expected Results:  Allowed to ignore the install error and continue on with the next package

Additional info:
Comment 1 Frank Arnold 2006-03-02 02:14:06 EST

*** This bug has been marked as a duplicate of 183572 ***

Note You need to log in before you can comment on or make changes to this bug.