Bug 183576 - net-snmp-devel 5.2.1 fails
Summary: net-snmp-devel 5.2.1 fails
Status: CLOSED DUPLICATE of bug 183574
Alias: None
Product: Fedora
Classification: Fedora
Component: net-snmp   
(Show other bugs)
Version: 3
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Radek Vokal
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-03-02 01:46 UTC by david_suffield
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-02 07:10:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description david_suffield 2006-03-02 01:46:31 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.0.3705; .NET CLR 1.1.4322)

Description of problem:
After trying to build/run HPLIP, I discovered that the snmp packages for FC3 through yum are broken. Here are the failing packages.

net-snmp 5.2.1
net-snmp-devel 5.2.1

The original FC3 snmp packages work ok.

net-snmp 5.1.2
net-snmp-devel 5.1.2

I had to go back to the original FC3 cd to get the correct snmp packages.



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. After installing net-snmp-devel with yum, the symlinks in /usr/lib were bogus. 

2. After manually fixing the symlinks and re-compiling HPLIP with net-snmp-devel 5.2.1, all network HPLIP I/O fails (ie: Hp-makeuri).

  

Additional info:

Comment 1 Frank Arnold 2006-03-02 07:10:31 UTC

*** This bug has been marked as a duplicate of 183574 ***


Note You need to log in before you can comment on or make changes to this bug.