Bug 183608 - Missing keyboard files
Missing keyboard files
Status: CLOSED DUPLICATE of bug 183521
Product: Fedora
Classification: Fedora
Component: xorg-x11-xkbdata (Show other bugs)
rawhide
All Linux
medium Severity high
: ---
: ---
Assigned To: X/OpenGL Maintenance List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-02 04:53 EST by Pierre Ossman
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-03 04:21:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pierre Ossman 2006-03-02 04:53:47 EST
During yesterdays upgrade I lost my keyboard model. This is a pc105 keyboard
with Swedish layout, but I got a pc101 keyboard (still Swedish though). I lost
some rather critical keys in the process though so this is a major bug.

I figured out that at least rules/xorg* was missing, so I copied those of an old
FC4 machine. That got some of the keys working, but not all.
Comment 1 Pierre Ossman 2006-03-03 04:21:16 EST

*** This bug has been marked as a duplicate of 183521 ***

Note You need to log in before you can comment on or make changes to this bug.