Bug 183636 - upgrade from fc4 giving update-gtk-immodules error
upgrade from fc4 giving update-gtk-immodules error
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: scim (Show other bugs)
rawhide
All Linux
medium Severity high
: ---
: ---
Assigned To: Jens Petersen
: EasyFix, i18n
Depends On:
Blocks: SCIM
  Show dependency treegraph
 
Reported: 2006-03-02 08:41 EST by Jens Petersen
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-02 10:41:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jens Petersen 2006-03-02 08:41:38 EST
Description of problem:
When upgrading FC4 to recent rawhide, an update-gtk-immodules
error occurs because scim-libs does not prereq gtk2 2.8:
ie gtk2-2.6 update-gtk-immodules is unable to read im-scim.so because
it is linked against gtk2-2.8 including cairo: specifically it
complains it can't find libpangocairo-1.0.so.0.
Comment 1 Jens Petersen 2006-03-02 08:46:40 EST
Should be fixed in 1.4.4-9.

Note You need to log in before you can comment on or make changes to this bug.