Bug 183669 - RFE: Update i810 driver to 1.5.0.0 (or newer)
RFE: Update i810 driver to 1.5.0.0 (or newer)
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-i810 (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
:
: 186501 (view as bug list)
Depends On:
Blocks: FC5Update
  Show dependency treegraph
 
Reported: 2006-03-02 11:30 EST by Mike A. Harris
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-05 09:31:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Mike A. Harris 2006-03-02 11:30:16 EST
A new i810 driver has been released upstream, which adds RandR rotation
support, i945GM support updates, and some DRI related bug fixes.  The new
driver contains quite a number of potentially risky changes which make it
unsuitable for inclusion in FC5 at this stage of the development cycle
however.

Once Fedora Core 5 ships, we may release this driver into updates-testing
for FC5.
Comment 1 Mike A. Harris 2006-03-24 16:07:38 EST
*** Bug 186501 has been marked as a duplicate of this bug. ***
Comment 2 Kevin DeKorte 2006-04-11 14:02:15 EDT
I noticed that version 1.6 of this driver has hit rawhide. Any possibility of
getting it backported to FC5?
Comment 3 Mike A. Harris 2006-05-05 09:31:55 EDT
xorg-x11-drv-i810-1.6.0-1 is in rawhide, closing.

Note You need to log in before you can comment on or make changes to this bug.