Bug 186501 - pivot feature not supported
pivot feature not supported
Status: CLOSED DUPLICATE of bug 183669
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-i810 (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-23 16:53 EST by Kevin DeKorte
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-24 16:07:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kevin DeKorte 2006-03-23 16:53:10 EST
Description of problem:
xrandr rotation not supported in version 1.4 of driver

Version-Release number of selected component (if applicable):
xorg-x11-drv-i810-1.4.1.3-3.1

How reproducible:


Steps to Reproduce:
1. run xrandr and rorations listed at "normal"
2.
3.
  
Actual results:
normal rotation

Expected results:
should list more with my pivot monitor

Additional info:
version 1.5 of the i810 driver should support it
Comment 1 Kevin DeKorte 2006-03-23 17:25:02 EST
I tried to build xorg-x11-drv-i810-1.4.1.3-4.cvs20060322.i386 (which basically
is 1.5) from the FC6 development SRPMS and it built fine, but when I installed
it, it ran the X server ok, but I lost accelerated OpenGL, claiming a size
mismatch between the driver and OpenGL. So I reverted back to the the shipping
driver. 
Comment 2 Mike A. Harris 2006-03-24 16:07:25 EST

*** This bug has been marked as a duplicate of 183669 ***

Note You need to log in before you can comment on or make changes to this bug.