Bug 183674 - inconsistency in log file designation
Summary: inconsistency in log file designation
Status: CLOSED DUPLICATE of bug 167359
Alias: None
Product: Fedora
Classification: Fedora
Component: vsftpd   
(Show other bugs)
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Radek Vokal
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-03-02 18:24 UTC by Bob T.
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-06 10:53:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bob T. 2006-03-02 18:24:25 UTC
Description of problem:


Version-Release number of selected component (if applicable):-2.0.3-1


How reproducible: NA
Steps to Reproduce:
1. compare /etc/vsftpd/vsftpd.conf and /etc/logrotate.d/vsftpd.log
The former sets vsftpd.log as the default log file; the latter sets xferlog as
the log file.
2.
3.
  
Actual results:

vsftpd.log doesn't get logrotated and logwatch reports year-old transfers as if
they happened yesterday.


Expected results:


Additional info:

Comment 1 Radek Vokal 2006-03-06 10:53:46 UTC
This is already fixed in rawhide. 

*** This bug has been marked as a duplicate of 167359 ***


Note You need to log in before you can comment on or make changes to this bug.