Bug 18376 - Cannot open local connections as non-root user
Summary: Cannot open local connections as non-root user
Status: CLOSED DUPLICATE of bug 17432
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mysql   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Patrick Macdonald
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-05 03:23 UTC by Damien Miller
Modified: 2007-04-18 16:28 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-05 03:23:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Damien Miller 2000-10-05 03:23:34 UTC
Trying to connect to a local mysql server fails as a non-root user.

The /var/lib/mysql directory is mode 0700 and the clients are trying to
open the socket /var/lib/mysql/mysql.sock

Fix: make /var/lib/mysql mode 0711

Comment 1 Daniel Roesen 2000-10-05 11:26:29 UTC

*** This bug has been marked as a duplicate of 17432 ***


Note You need to log in before you can comment on or make changes to this bug.