Bug 18377 - mysqld not stopped on package removal
mysqld not stopped on package removal
Status: CLOSED DUPLICATE of bug 17956
Product: Red Hat Linux
Classification: Retired
Component: mysql (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Patrick Macdonald
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-04 23:28 EDT by Damien Miller
Modified: 2007-04-18 12:28 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-05 07:28:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Damien Miller 2000-10-04 23:28:50 EDT
The mysql server is not stopped when the RPM packages are removed.
Comment 1 Daniel Roesen 2000-10-05 07:28:44 EDT
Perhaps duplicate of Bug #17956?
Comment 2 Trond Eivind Glomsrxd 2000-10-05 18:53:37 EDT
Yup. 

*** This bug has been marked as a duplicate of 17956 ***

Note You need to log in before you can comment on or make changes to this bug.