Bug 17956 - mysql does not stop when "/etc/rc.d/init.d/mysql stop" is executed
Summary: mysql does not stop when "/etc/rc.d/init.d/mysql stop" is executed
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mysql (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Patrick Macdonald
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
: 18377 19202 21395 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-09-30 15:28 UTC by Per Steinar Iversen
Modified: 2007-04-18 16:28 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-01 18:56:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Per Steinar Iversen 2000-09-30 15:28:39 UTC
When executing " stop" the mysql daemon does not in fact stop but continues
to run.

-psi

Comment 1 Trond Eivind Glomsrxd 2000-10-01 15:34:01 UTC
The errata release or the one with 7.0? I fixed a pid-file problem for the
errata...

Comment 2 Per Steinar Iversen 2000-10-01 18:31:14 UTC
It is the updated version, picked up from my closest mirror.


Comment 3 Trond Eivind Glomsrxd 2000-10-01 18:56:25 UTC
Verified - this happens if many connections are open. I'll look into it.


Comment 4 Trond Eivind Glomsrxd 2000-10-03 02:43:32 UTC
Fixed for next rawhide -3.23.25-1. Add a "killproc safe_mysqld" line to the init
script in the stop section.

Comment 5 Trond Eivind Glomsrxd 2000-10-05 22:53:34 UTC
*** Bug 18377 has been marked as a duplicate of this bug. ***

Comment 6 Trond Eivind Glomsrxd 2000-10-17 14:23:01 UTC
*** Bug 19202 has been marked as a duplicate of this bug. ***

Comment 7 Trond Eivind Glomsrxd 2000-11-28 16:20:51 UTC
*** Bug 21395 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.