Bug 1838682 (OCPRHV-208) - OCPRHV-208: [DOCS] RFE: Document ~/.ovirt/ovirt-config.yaml
Summary: OCPRHV-208: [DOCS] RFE: Document ~/.ovirt/ovirt-config.yaml
Keywords:
Status: CLOSED ERRATA
Alias: OCPRHV-208
Product: OpenShift Container Platform
Classification: Red Hat
Component: Installer
Version: unspecified
Hardware: Unspecified
OS: Unspecified
medium
low
Target Milestone: ---
: 4.6.0
Assignee: Douglas Schilling Landgraf
QA Contact: Jan Zmeskal
URL:
Whiteboard:
Depends On: OCPRHV-101 1838672 1838695 1851901
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-05-21 15:04 UTC by Douglas Schilling Landgraf
Modified: 2020-10-27 16:00 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-10-27 16:00:22 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift installer pull 3911 0 None closed Bug 1838682: ovirt: document ovirt-config.yaml 2021-01-14 10:02:31 UTC
Red Hat Product Errata RHBA-2020:4196 0 None None None 2020-10-27 16:00:42 UTC

Comment 2 Rolfe Dlugy-Hegwer 2020-05-28 11:38:48 UTC
(In reply to Rolfe Dlugy-Hegwer from comment #1)
> This file is documented here: 
> 
> https://docs.openshift.com/container-platform/4.4/installing/installing_rhv/
> installing-rhv-customizations.html#installing-rhv-installation-configuration-
> parameters_installing-rhv-customizations

Please disregard - my mistake.

Comment 3 Sandro Bonazzola 2020-06-18 06:48:33 UTC
due to capacity constraints we will be revisiting this bug in the upcoming sprint

Comment 4 Douglas Schilling Landgraf 2020-06-19 16:07:11 UTC
Moving to Documentation.

Comment 5 Douglas Schilling Landgraf 2020-06-19 16:11:25 UTC
Also: ovirt_pem_url <------ PEM URL

Comment 6 Douglas Schilling Landgraf 2020-07-09 12:11:17 UTC
due to capacity constraints we will be revisiting this bug in the upcoming sprint

Comment 7 Rolfe Dlugy-Hegwer 2020-07-10 13:28:49 UTC

*** This bug has been marked as a duplicate of bug 1851901 ***

Comment 10 Jan Zmeskal 2020-07-24 07:34:36 UTC
Verified by checking the documentation on GitHub

Comment 12 errata-xmlrpc 2020-10-27 16:00:22 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6 GA Images), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:4196


Note You need to log in before you can comment on or make changes to this bug.