Bug 183899 - Discrepancy between button label and instructional text
Discrepancy between button label and instructional text
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: firstboot (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Chris Lumens
:
: 187265 189977 (view as bug list)
Depends On:
Blocks: FC6Blocker
  Show dependency treegraph
 
Reported: 2006-03-03 10:21 EST by Jared Smith
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-10 10:40:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jared Smith 2006-03-03 10:21:18 EST
Description of problem:
In the text at the top of the Welcome screen for firstboot, it tells the user to
press the Next button in the lower-right hand corner of the screen. 
Unfortunately, the button itself is labeled "Forward", not "Next"

Version-Release number of selected component (if applicable):
firstboot-1.4.4-1

How reproducible:
Every time

Steps to Reproduce:
1. Look at the Welcome screen in firstboot
2. Notice that the text says to press the Next button
3. Notice that the button is labeled Forward, not Next
  
Actual results:


Expected results:


Additional info:
Comment 1 Chris Lumens 2006-03-03 12:00:38 EST
Too late for FC5 because of the translation freeze, but I'll take care of it
right after the freeze is over.
Comment 2 Chris Lumens 2006-03-29 13:55:07 EST
*** Bug 187265 has been marked as a duplicate of this bug. ***
Comment 3 Frank Arnold 2006-04-26 09:39:18 EDT
*** Bug 189977 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.