Bug 187265 - First boot welcome message ("next button") doesn't agree with button label ("forward")
First boot welcome message ("next button") doesn't agree with button label ("...
Status: CLOSED DUPLICATE of bug 183899
Product: Fedora
Classification: Fedora
Component: firstboot (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Chris Lumens
Depends On:
  Show dependency treegraph
Reported: 2006-03-29 12:45 EST by John DeDourek
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-03-29 13:54:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description John DeDourek 2006-03-29 12:45:36 EST
Description of problem:
Not sure that I have the correct component.  This actually applies to the first
boot after an anaconda install.

Minor message wording problem.  The "Welcome" message on the first boot reads
something like "click the 'Next' button in the lower right hand corner to
continue.  But the button is labeled "Forward" rather than "Next".

Version-Release number of selected component (if applicable):
Anaconda from the FC5 release ISOs.

How reproducible:
Only did it once.

Steps to Reproduce:
1. Install
2. First boot
3. Read welcome message
Actual results:
As above.

Expected results:
Message and button label agree.

Additional info:
Comment 1 Chris Lumens 2006-03-29 13:54:54 EST

*** This bug has been marked as a duplicate of 183899 ***

Note You need to log in before you can comment on or make changes to this bug.