Bug 1839073 - Wizard form on General tab is not as wide as other forms in OCP Console
Summary: Wizard form on General tab is not as wide as other forms in OCP Console
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Kubevirt Plugin
Version: 4.5
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: ---
: 4.5.0
Assignee: Phillip Bailey
QA Contact: Guohua Ouyang
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-05-22 12:39 UTC by Radim Hrazdil
Modified: 2020-07-13 17:41 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-07-13 17:41:07 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 5578 0 None open Bug 1839073: Calculate max width for VM wizard general form 2020-06-24 03:18:09 UTC
Red Hat Product Errata RHBA-2020:2409 0 None None None 2020-07-13 17:41:27 UTC

Description Radim Hrazdil 2020-05-22 12:39:54 UTC
Description of problem:
To align with OCP, width of VM Wizard form on General tab has been limited to 650px in Bug 1830987.

Due to reasons explained in https://bugzilla.redhat.com/show_bug.cgi?id=1830987#c6, the form on VM Wizard General tab is always a bit narrower than other forms in OCP Console.


Relevant Screenshots are provided in https://bugzilla.redhat.com/show_bug.cgi?id=1830987#c5

Version-Release number of selected component (if applicable):
4.5

How reproducible:
100%

Comment 3 Radim Hrazdil 2020-05-28 11:16:58 UTC
Verified in both 1080p a 4k resolutions.

Comment 4 errata-xmlrpc 2020-07-13 17:41:07 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2409


Note You need to log in before you can comment on or make changes to this bug.