This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 183924 - poppler does not have qt bindings
poppler does not have qt bindings
Status: CLOSED DUPLICATE of bug 158941
Product: Fedora
Classification: Fedora
Component: poppler (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Kristian Høgsberg
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-03 14:39 EST by Sammy
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-13 17:05:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Sammy 2006-03-03 14:39:36 EST
Again, poppler-0.5.1 does not include /usr/lib/libpoppler-qt.so etc.

When I rebuild the exact same source rpm I get all these...could someone
explain to me why?

I need these in kdegraphics so that kpdf can compile pdf info stuff.

Thanks
Comment 1 Kristian Høgsberg 2006-09-13 17:05:04 EDT

*** This bug has been marked as a duplicate of 158941 ***

Note You need to log in before you can comment on or make changes to this bug.