Bug 183924 - poppler does not have qt bindings
Summary: poppler does not have qt bindings
Status: CLOSED DUPLICATE of bug 158941
Alias: None
Product: Fedora
Classification: Fedora
Component: poppler   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Kristian Høgsberg
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-03-03 19:39 UTC by Sammy
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-13 21:05:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sammy 2006-03-03 19:39:36 UTC
Again, poppler-0.5.1 does not include /usr/lib/libpoppler-qt.so etc.

When I rebuild the exact same source rpm I get all these...could someone
explain to me why?

I need these in kdegraphics so that kpdf can compile pdf info stuff.

Thanks

Comment 1 Kristian Høgsberg 2006-09-13 21:05:04 UTC

*** This bug has been marked as a duplicate of 158941 ***


Note You need to log in before you can comment on or make changes to this bug.