Bug 183946 - installer refers to non existent button
Summary: installer refers to non existent button
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: firstboot   
(Show other bugs)
Version: 5
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Chris Lumens
QA Contact:
URL:
Whiteboard:
Keywords:
: 183965 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-03-03 23:42 UTC by Alex J. Avriette
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-10 15:40:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alex J. Avriette 2006-03-03 23:42:00 UTC
Description of problem:

After the install process, the first "post install" dialogue says to "click the
next button in the lower right to progress." That button is called "forward,"
not "next."

Version-Release number of selected component (if applicable):

fedora core 5 test 3.

How reproducible:

always.

Steps to Reproduce:
1. install
2.
3. profit
  
Actual results:

just a wording problem.

Expected results:

either name the button "next", or change the text.
Additional info:

Comment 1 Chris Lumens 2006-03-04 18:15:13 UTC
*** Bug 183965 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.