Bug 1839996 - Fix integration tests for vm environment tab
Summary: Fix integration tests for vm environment tab
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Kubevirt Plugin
Version: 4.5
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: ---
: 4.5.0
Assignee: Tomas Jelinek
QA Contact: Guohua Ouyang
URL:
Whiteboard:
: 1839997 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-05-26 08:13 UTC by Radim Hrazdil
Modified: 2020-07-13 17:41 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-07-13 17:41:29 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 5557 0 None open Bug 1839996: fix VM Environment integration tests 2020-06-24 03:20:52 UTC
Red Hat Product Errata RHBA-2020:2409 0 None None None 2020-07-13 17:41:45 UTC

Description Radim Hrazdil 2020-05-26 08:13:36 UTC
Description of problem:
VM Environment tab save button has changed behaviour, need to align tests with it

Version-Release number of selected component (if applicable):
4.5

No additional QA required

Comment 3 Radim Hrazdil 2020-05-26 12:49:47 UTC
*** Bug 1839997 has been marked as a duplicate of this bug. ***

Comment 4 Tomas Jelinek 2020-05-27 08:59:02 UTC
only test automation tracker, no doc needed.

Comment 5 errata-xmlrpc 2020-07-13 17:41:29 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2409


Note You need to log in before you can comment on or make changes to this bug.