Bug 1839997 - Fix integration tests for vm environment tab
Summary: Fix integration tests for vm environment tab
Keywords:
Status: CLOSED DUPLICATE of bug 1839996
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Kubevirt Plugin
Version: 4.5
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: ---
: ---
Assignee: Ido Rosenzwig
QA Contact: Guohua Ouyang
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-05-26 08:13 UTC by Radim Hrazdil
Modified: 2020-05-26 12:49 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-05-26 12:49:47 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Radim Hrazdil 2020-05-26 08:13:36 UTC
Description of problem:
VM Environment tab save button has changed behaviour, need to align tests with it

Version-Release number of selected component (if applicable):
4.5

No additional QA required

Comment 1 Radim Hrazdil 2020-05-26 12:49:47 UTC
Closing as I doubleclicked submit button when creating BZ1839996.

*** This bug has been marked as a duplicate of bug 1839996 ***


Note You need to log in before you can comment on or make changes to this bug.