Bug 18401 - Crash during installation of Workstation components
Summary: Crash during installation of Workstation components
Status: CLOSED DUPLICATE of bug 18251
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-05 13:27 UTC by Leonard Thornton
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-05 14:04:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Leonard Thornton 2000-10-05 13:27:09 UTC
Received the following during installation of the workstation components:

Traceback (innermost last):
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/progress_gui.py", 
line 20, in run
    rc = self.todo.doInstall ()
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1468, in 
doInstall
    self.fstab.savePartitions ()
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/fstab.py", line 220, in 
savePartitions
    sys.exit(0)
NameError: sys

Local variables in innermost frame:
self: <fstab.GuiFstab instance at 8497fe0>

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'progressWindow'
p6

<failed>


The scenario which generated this failure was:

Manually partitioned drive.  /usr partition was deemed too small by 
dependency checker.  Used BACK button to return to Disk Druid where I 
repartitioned drive to acceptable sizes.  Upon attempting to install, 
receive a message that the kernal had a problem with the partition table 
after which the above message was displayed.

Happy hunting.

Comment 1 Michael Fulbright 2000-10-05 14:04:02 UTC

*** This bug has been marked as a duplicate of 18251 ***


Note You need to log in before you can comment on or make changes to this bug.