Bug 18251 - Crash after being told that must reboot to reread partition table
Crash after being told that must reboot to reread partition table
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
7.0
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
: 18282 18401 18456 18474 18629 18661 18805 18837 18945 19324 19335 19357 19538 19546 19580 19831 19871 19909 20101 20600 20863 21051 21092 21512 21864 22046 22219 37393 44052 49823 54761 55076 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-03 14:07 EDT by Need Real Name
Modified: 2007-04-18 12:28 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-24 13:38:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2000-10-03 14:07:26 EDT
During installation, went back and modified partition table.  Then
proceeded to install.  Got error message that the modifications would
require a reboot and prompted to click ok to proceed.  Clicked ok and got
an error message that advised me to post a bug report to this site with the
following information.

traceback (innermost last):
file "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/in/progress.gui.py",line
20, in run
	rc=self.todo.do install ()
file "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py",line 1468, in do
install
	self.fstab.save partition ()
file "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/fstab.py",line 220, in save
partitions
	sys.exit (0)
name error:sys
Comment 1 Michael Fulbright 2000-10-03 14:34:49 EDT
Fixed in internal development tree.
Comment 2 Michael Fulbright 2000-10-04 18:22:22 EDT
*** Bug 18282 has been marked as a duplicate of this bug. ***
Comment 3 Michael Fulbright 2000-10-05 10:03:57 EDT
*** Bug 18401 has been marked as a duplicate of this bug. ***
Comment 4 Michael Fulbright 2000-10-05 17:43:28 EDT
*** Bug 18456 has been marked as a duplicate of this bug. ***
Comment 5 Michael Fulbright 2000-10-06 16:24:33 EDT
*** Bug 18474 has been marked as a duplicate of this bug. ***
Comment 6 Michael Fulbright 2000-10-09 10:47:35 EDT
*** Bug 18661 has been marked as a duplicate of this bug. ***
Comment 7 Michael Fulbright 2000-10-09 11:23:00 EDT
*** Bug 18629 has been marked as a duplicate of this bug. ***
Comment 8 Michael Fulbright 2000-10-10 14:40:42 EDT
*** Bug 18837 has been marked as a duplicate of this bug. ***
Comment 9 Michael Fulbright 2000-10-18 16:29:31 EDT
*** Bug 18805 has been marked as a duplicate of this bug. ***
Comment 10 Michael Fulbright 2000-10-18 17:59:58 EDT
*** Bug 18945 has been marked as a duplicate of this bug. ***
Comment 11 Michael Fulbright 2000-10-19 17:23:52 EDT
*** Bug 19335 has been marked as a duplicate of this bug. ***
Comment 12 Michael Fulbright 2000-10-19 17:46:19 EDT
*** Bug 19324 has been marked as a duplicate of this bug. ***
Comment 13 Michael Fulbright 2000-10-19 17:47:37 EDT
There is an errata on the Red Hat updates site which should prevent this from
happening in future installations:

http://www.redhat.com/support/errata/RHBA-2000-084-04.html

Comment 14 Michael Fulbright 2000-10-19 17:50:55 EDT
*** Bug 19357 has been marked as a duplicate of this bug. ***
Comment 15 Michael Fulbright 2000-10-30 14:15:38 EST
*** Bug 19538 has been marked as a duplicate of this bug. ***
Comment 16 Michael Fulbright 2000-10-30 14:21:04 EST
*** Bug 19546 has been marked as a duplicate of this bug. ***
Comment 17 Michael Fulbright 2000-10-30 14:53:13 EST
*** Bug 19580 has been marked as a duplicate of this bug. ***
Comment 18 Michael Fulbright 2000-10-30 16:27:50 EST
*** Bug 19831 has been marked as a duplicate of this bug. ***
Comment 19 Michael Fulbright 2000-10-30 16:41:43 EST
*** Bug 19871 has been marked as a duplicate of this bug. ***
Comment 20 Michael Fulbright 2000-10-30 16:43:53 EST
*** Bug 19909 has been marked as a duplicate of this bug. ***
Comment 21 Michael Fulbright 2000-10-31 11:17:18 EST
*** Bug 20101 has been marked as a duplicate of this bug. ***
Comment 22 Michael Fulbright 2000-11-09 16:28:39 EST
*** Bug 20600 has been marked as a duplicate of this bug. ***
Comment 23 Michael Fulbright 2000-11-15 12:45:40 EST
*** Bug 20863 has been marked as a duplicate of this bug. ***
Comment 24 Michael Fulbright 2000-11-20 15:13:40 EST
*** Bug 21092 has been marked as a duplicate of this bug. ***
Comment 25 Michael Fulbright 2000-11-20 15:16:26 EST
*** Bug 21051 has been marked as a duplicate of this bug. ***
Comment 26 Michael Fulbright 2000-11-30 12:15:56 EST
*** Bug 21512 has been marked as a duplicate of this bug. ***
Comment 27 Michael Fulbright 2000-12-04 11:11:52 EST
*** Bug 21638 has been marked as a duplicate of this bug. ***
Comment 28 Michael Fulbright 2000-12-07 11:10:20 EST
*** Bug 21864 has been marked as a duplicate of this bug. ***
Comment 29 Michael Fulbright 2000-12-07 11:10:33 EST
*** Bug 21864 has been marked as a duplicate of this bug. ***
Comment 30 Michael Fulbright 2000-12-11 11:11:15 EST
*** Bug 22046 has been marked as a duplicate of this bug. ***
Comment 31 Michael Fulbright 2000-12-13 14:59:51 EST
*** Bug 22219 has been marked as a duplicate of this bug. ***
Comment 32 Michael Fulbright 2000-12-15 12:09:43 EST
Fix not complete.
Comment 33 Brent Fox 2001-01-24 13:38:31 EST
Verified the fix in the qa0124.0 tree.
Comment 34 Brent Fox 2001-04-24 11:23:53 EDT
*** Bug 37393 has been marked as a duplicate of this bug. ***
Comment 35 Brent Fox 2001-06-10 22:45:11 EDT
*** Bug 44052 has been marked as a duplicate of this bug. ***
Comment 36 Brent Fox 2001-07-25 13:08:46 EDT
*** Bug 49823 has been marked as a duplicate of this bug. ***
Comment 37 Brent Fox 2001-10-19 17:43:36 EDT
*** Bug 54761 has been marked as a duplicate of this bug. ***
Comment 38 Brent Fox 2001-10-25 08:43:38 EDT
*** Bug 55076 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.