Bug 184022 - The Add/Remove aplet crashes. It is unable to process the list of installed software.
The Add/Remove aplet crashes. It is unable to process the list of installed s...
Status: CLOSED DUPLICATE of bug 184017
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
Depends On:
  Show dependency treegraph
Reported: 2006-03-04 21:09 EST by Donald B. McAlister
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-03-06 04:39:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Donald B. McAlister 2006-03-04 21:09:21 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; TaxWise20.02[0003]; .NET CLR 1.0.3705; .NET CLR 1.1.4322; Media Center PC 3.1)

Description of problem:
The add/remove software aplet is unable to retreive the information about installed software. It reports an unhandled exception: 
Component: Software manager 
Summary: TB86fdcb55 repos.py 431:check: Repo Error: Cannot find a valid base for repo: development

Version-Release number of selected component (if applicable):
pirut -0.9.10-1

How reproducible:

Steps to Reproduce:
1.Press "Add/Remove Software" under the Applications menu
2.The package manager window opens and the aplet begins to search for software. 
3.It crashes producing an exception window with the message above

Actual Results:  See above

Expected Results:  List of installed software and the opportunity to add or remove software.

Additional info:

I reinstalled the Fedora Core in case there was an installation error. Same result!
Comment 1 Rahul Sundaram 2006-03-06 04:39:54 EST

*** This bug has been marked as a duplicate of 184017 ***

Note You need to log in before you can comment on or make changes to this bug.