Bug 1840398 - Installed operator lost link of Operator Group on detail page
Summary: Installed operator lost link of Operator Group on detail page
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Management Console
Version: 4.5
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: 4.4.z
Assignee: Robb Hamilton
QA Contact: Yadan Pei
URL:
Whiteboard:
: 1840400 (view as bug list)
Depends On: 1839977
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-05-26 21:08 UTC by OpenShift BugZilla Robot
Modified: 2020-06-29 15:34 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-06-29 15:33:54 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift console pull 5579 None closed [release-4.4] Bug 1840398: correctly link to OperatorGroup from CSV details 2020-06-22 05:05:20 UTC
Red Hat Product Errata RHBA-2020:2713 None None None 2020-06-29 15:34:11 UTC

Comment 1 Robb Hamilton 2020-05-26 21:19:54 UTC
*** Bug 1840400 has been marked as a duplicate of this bug. ***

Comment 2 Robb Hamilton 2020-05-28 20:00:19 UTC
PR opened, awaiting cherry pick approval.

Comment 3 Robb Hamilton 2020-06-17 18:44:44 UTC
PR opened, awaiting cherry pick approval.

Comment 6 shahan 2020-06-22 05:11:15 UTC
The operatorgroup show as hyperlink which link to operatorgroup detail page
4.4.0-0.nightly-2020-06-21-210301

Comment 8 errata-xmlrpc 2020-06-29 15:33:54 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2713


Note You need to log in before you can comment on or make changes to this bug.