Bug 184062 - Error: Error informing the kernel about modifications to partition /dev/hdb2 - Device or resource busy
Summary: Error: Error informing the kernel about modifications to partition /dev/hdb2 ...
Status: CLOSED DUPLICATE of bug 160693
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 4
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-03-05 19:48 UTC by E Travis
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-06 14:59:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Dump from install process (843.89 KB, text/x-delimtext)
2006-03-05 19:48 UTC, E Travis
no flags Details

Description E Travis 2006-03-05 19:48:53 UTC
Description of problem:
When attempting to install FC4 on an I386 install system was unable to
successfully format or read re-formatted disk

Version-Release number of selected component (if applicable):


How reproducible:
Have seen it happen twice now so it should be easily reproducible.  Am using a
whitebox system with Intel Celeron 2.6 GHZ chip and brand new Matsonic
motherboard and a new Maxtor 80GB Ultra ATA/133 HD.

Steps to Reproduce:
1.
2.
3.
  
Actual results:
See dump attached

Expected results:
Installed system

Additional info:

Comment 1 E Travis 2006-03-05 19:48:53 UTC
Created attachment 125675 [details]
Dump from install process

Comment 2 Chris Lumens 2006-03-06 14:59:40 UTC

*** This bug has been marked as a duplicate of 160693 ***


Note You need to log in before you can comment on or make changes to this bug.