Bug 1840887 - OCS 4.3 Installation fails when using OCS 4.4-rc2 registry bundle
Summary: OCS 4.3 Installation fails when using OCS 4.4-rc2 registry bundle
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: OLM
Version: 4.4
Hardware: Unspecified
OS: Unspecified
urgent
high
Target Milestone: ---
: 4.4.z
Assignee: Vu Dinh
QA Contact: Bruno Andrade
URL:
Whiteboard:
Depends On: 1834936
Blocks: 1843694
TreeView+ depends on / blocked
 
Reported: 2020-05-27 19:36 UTC by Vu Dinh
Modified: 2020-06-17 22:27 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-06-17 22:26:36 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github operator-framework operator-lifecycle-manager pull 1551 None closed [release-4.4] Bug 1840887: fix(resolver): don't pick operator from same package when resolve requiredAPI 2020-07-31 12:33:38 UTC
Red Hat Product Errata RHBA-2020:2445 None None None 2020-06-17 22:27:01 UTC

Comment 8 errata-xmlrpc 2020-06-17 22:26:36 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2445


Note You need to log in before you can comment on or make changes to this bug.