Bug 1834936 - OCS 4.3 Installation fails when using OCS 4.4-rc2 registry bundle [NEEDINFO]
Summary: OCS 4.3 Installation fails when using OCS 4.4-rc2 registry bundle
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: OLM
Version: 4.4
Hardware: Unspecified
OS: Unspecified
high
urgent
Target Milestone: ---
: 4.5.0
Assignee: Vu Dinh
QA Contact: Bruno Andrade
URL:
Whiteboard:
: 1834934 (view as bug list)
Depends On:
Blocks: 1840887
TreeView+ depends on / blocked
 
Reported: 2020-05-12 17:19 UTC by Jose A. Rivera
Modified: 2020-07-13 17:38 UTC (History)
16 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1827689
Environment:
Last Closed: 2020-07-13 17:37:59 UTC
Target Upstream Version:
bandrade: needinfo? (jrivera)


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github operator-framework operator-lifecycle-manager pull 1521 0 None closed Bug 1834936: fix(resolver): don't pick operator from same package when resolve requiredAPI 2020-07-29 07:55:28 UTC
Red Hat Product Errata RHBA-2020:2409 0 None None None 2020-07-13 17:38:20 UTC

Comment 1 Michael Adam 2020-05-14 12:30:21 UTC
fixing direction of dependency

Comment 2 Evan Cordell 2020-05-21 13:58:37 UTC
*** Bug 1834934 has been marked as a duplicate of this bug. ***

Comment 9 errata-xmlrpc 2020-07-13 17:37:59 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2409


Note You need to log in before you can comment on or make changes to this bug.