Bug 1841064 - After the start the upload of results shouldn't be delayed [release 4-2]
Summary: After the start the upload of results shouldn't be delayed [release 4-2]
Keywords:
Status: CLOSED DUPLICATE of bug 1843924
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Insights Operator
Version: 4.2.z
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: 4.2.z
Assignee: Martin Kunc
QA Contact: Angelina Vasileva
Radek Vokál
URL:
Whiteboard:
Depends On: 1841057 1841058 1841059 1843923
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-05-28 09:12 UTC by Martin Kunc
Modified: 2020-07-09 10:28 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of: 1841058
Environment:
Last Closed: 2020-06-04 12:26:59 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Martin Kunc 2020-05-28 09:12:13 UTC
+++ This bug was initially created as a clone of Bug #1841058 +++

+++ This bug was initially created as a clone of Bug #1841057 +++

Description of problem:
Currently for protection against thundering herd the upload of collected data is delayed (15-30 min) of 2h collecting interval. We would like to get first data sooner, so if the IO is starting for first time, or when it is running successfully, initial upload wont be delayed.

Version-Release number of selected component (if applicable):
4.4

How reproducible:
After the installation the IO archive appears in DataHub too late.

Steps to Reproduce:
1. Install OC
2. Keep checking DataHub support shell folder


Actual results:
Archive was created with significant delay ~50 min.

Expected results:
Archive should be there as soon as possible.

Additional info:

Comment 1 Martin Kunc 2020-06-04 12:26:59 UTC

*** This bug has been marked as a duplicate of bug 1843924 ***


Note You need to log in before you can comment on or make changes to this bug.