Bug 184108 - Deleted appointment still showing in Evolution
Deleted appointment still showing in Evolution
Status: CLOSED DUPLICATE of bug 184107
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: evolution-connector (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Malcolm
:
Depends On:
Blocks: 170416
  Show dependency treegraph
 
Reported: 2006-03-06 07:52 EST by Bastien Nocera
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-06 07:53:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bastien Nocera 2006-03-06 07:52:13 EST
Description of problem:
An appointment on an Exchange calendar server, deleted with Outlook, still shows
up in the Evolution calendar.

Version-Release number of selected component (if applicable):
evolution-connector-2.0.2-5

How reproducible:
Every time

Steps to Reproduce:
1. Open Evolution.
2. Open Outlook 2003
3. In Evolution, click on the “Calendar” tab.
4. Double-click in any open time frame.
5. In the time frame, enter basic meeting information. Include a reminder.
6. Click on the “Mail” tab to switch out of “Calendar” view.
7. Go over to Outlook. Click on the “Calendar” tab.
8. Single-right-click on the newly entered meeting. Scroll down to “X Delete”
and delete it.
9. Go back over to Evolution. Click on the “Calendar” tab. The appointment is
still there. The appointment is also still there after Evolution has been restarted.

Actual results:
Appointment is still there

Expected results:
Appointment has been deleted

Additional info:
Outlook 2003 SP1, and Exchange 2003 SP1 were used on the Windows side.
Comment 1 Bastien Nocera 2006-03-06 07:53:07 EST

*** This bug has been marked as a duplicate of 184107 ***

Note You need to log in before you can comment on or make changes to this bug.