Bug 1841718 - F33FailsToInstall: python3-graph-tool
Summary: F33FailsToInstall: python3-graph-tool
Keywords:
Status: CLOSED DUPLICATE of bug 1799933
Alias: None
Product: Fedora
Classification: Fedora
Component: python-graph-tool
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Ankur Sinha (FranciscoD)
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: F33FailsToInstall
TreeView+ depends on / blocked
 
Reported: 2020-05-29 14:36 UTC by Igor Raits
Modified: 2020-06-01 12:14 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-06-01 12:14:55 UTC
Type: ---


Attachments (Terms of Use)

Description Igor Raits 2020-05-29 14:36:26 UTC
Hello,

Please note that this comment was generated automatically. If you feel that this output has mistakes, please contact me via email (ignatenkobrain@fedoraproject.org).

Your package (python-graph-tool) Fails To Install in Fedora 33:

can't install python3-graph-tool:
  - nothing provides libboost_python38.so.1.69.0()(64bit) needed by python3-graph-tool-2.29-3.fc33.x86_64
  
If you don't react accordingly to the policy for FTBFS/FTI bugs (https://docs.fedoraproject.org/en-US/fesco/Fails_to_build_from_source_Fails_to_install/), your package may be orphaned in 8+ weeks.

P.S. The data was generated solely from koji buildroot, so it might be newer than the latest compose or the content on mirrors.

P.P.S. If this bug has been reported in the middle of upgrading multiple dependent packages, please consider using side tags: https://docs.fedoraproject.org/en-US/rawhide-gating/multi-builds/

Thanks!

Comment 1 Miro Hrončok 2020-06-01 12:14:55 UTC

*** This bug has been marked as a duplicate of bug 1799933 ***


Note You need to log in before you can comment on or make changes to this bug.